Registration Problem

Ok, I tried to register a new site under a new name so I can sell my homeschool stuff. I wanted to see how others would see their pages and add their products. I thought it be best to build my own, so I could tell others how to set up their page.

I have a major issue now. Everything keeps going back to my main site name plus the homeschool units. I don't understand why it's doing that. Is that what others are going to see too and they are going to go back to my back pages? Does this happen because it's my main site?

See attached address line

  • militarymama
    • Site Builder, Child of Zeus

    Ok, I now understand the above and have that situated.

    Another issue. I have a FREE trial activated. I want to give 10 new registrations a free year for a Prosite. This is what they see

    See new user1

    It's not allowing us to register to pay with Paypal it goes to new user Sandbox

    see newusersandbox attachment

    Please tell me what to do. Do I have something set wrong on my end?

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    The first thing to do is take Pro Sites out of Sandbox mode.

    Logged into the network admin dashboard and go to –> Pro Sites –> Settings –> PayPal Mode and set it to live and then Save Changes.

    Next go to Pro Sites –> Levels –> and enter the amount for each level and then choose Save Levels.

    Now test again and see if you in fact get the PayPal payment page.

    Please advise.

    Thank you for being a WPMU Dev Member!

    Cheers, Joe

  • militarymama
    • Site Builder, Child of Zeus

    Hey Joe,

    It's out of Sandbox mode. see attached:

    The levels were already set see attached:

    I'm having an issue with FREE too. I want to give them one year free and offer it to the first 10 people who register.

    Something is not set right- I'm still getting the above attachment- see previous question

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    From your screen shots it shows you have several updates due.

    Please resolve updates by updating all those that need especially is it is indeed Pro Sites and/or WordPress 3.4

    I’m having an issue with FREE too. I want to give them one year free and offer it to the first 10 people who register.

    This is not available anywhere within the software to implement. You either have a free trial or you do not. there is no entry that I am aware of that allows a certain amount of people to have a free trial.

    Cheers, Joe

  • militarymama
    • Site Builder, Child of Zeus

    Somebody PLEASE HELP ME:

    How do I work on the issue with the PayPal??? It’s still not working. See above posting

    The FREE part I will pass on and work something out with a refund.

    The updates are all set, I have auto updates – the other stuff I’m not using on my site. It’s old themes that I have changed

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    Do you have your regular PayPal credentials for the PayPal settings in there or are they still the sandbox API credentials?

    Something is obviously triggering the sandbox credentials and that is what I am trying to get to the bottom of.

    Please advise about the API credentials and if they are indeed your regular PayPal “live” credentials.

    Cheers, Joe

  • militarymama
    • Site Builder, Child of Zeus

    My Api from Paypal I do have it took 40 days to get approved!

    I changed the settings removed the sandbox and put the regular in. I have my API credentials entered from Paypal

    Had my husband double check the numbers to be sure I did it correctly, I did.

  • militarymama
    • Site Builder, Child of Zeus

    Just about HAD IT! I have been on the phone with PayPal. They have NO idea why I am getting sandbox and errors on check out. SOMEONE please help me. I have to get this site going.

    They told me that it's not them.

    Please make sure I have everything marked off correctly on Marketpress & Prosite..

    militarymamasmarketplace.com

    I have a few more attachments- I need you to get a CLEAR picture of what it is that I need. I have the site ready to go and it's not working. The payments are going to SANDBOX for membership or getting errors when the people are trying to purchase items.

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    Please stop for right now.

    Please do not do anything related to your site.

    I will send you a proper reply in a little while.

    We are testing your site and actually cannot find anything wrong except that you have PayPal Express enabled while at the same time chained payments.

    Chained payments and express are both working correctly.

    Be back with you in about 25 minutes.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    Thank you for your patience as a whole team of us descended upon your website picking it apart trying to find out the issues related to the PayPal sandbox.

    We understand your frustration and we are doing everything possible to figure out your issue.

    Sorry for the delay in my reply since our meeting ran almost an hour longer then normal which included visiting your site and trying to make it malfunction but could not.

    This is why I asked you to stop because we were trying to test at the same time, and we thank you for that.

    We found that your PayPal buttons do indeed work and that they do go to the payment pages without and problem, both chained payments and express, but you will want to turn express off.

    We have come to the conclusion that your entire fight there must be a browser cache problem since the three of us, the top three and most seasoned support staff could find nothing wrong other then express being activated too.

    Therefore I recommend that you clear your browser caches if you have not done so already and to employ a free program called CCleaner to clean up your computers cache completely.

    In CCleaner be sure to have the boxes regarding cache and cookies check marked and those concerning forms unchecked so any passwords you saved etc. will remain uncleaned. Mostly you want selected/check marked cache, cookies, and download history.

    You will probably notice the speed of your computer pick up a little after the cleaning.

    Please advise after the cleaning if your site registration works for you as it does for us.

    Cheers, Joe

  • militarymama
    • Site Builder, Child of Zeus

    HELP- I'm ALMOST there….OK, I did everything you said. I was able to register!!!!

    However we are still having issues. No one is able to get past

    See attached: Sandbox still shows up after registration

    Also see the page that shows they paid and registered.

    I looked at all the settings. They are all active for the account.

    Am I suppose to do something else?

    Do I need to send screen shots of other areas?

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    How are you getting these screen shots that I cannot reproduce?

    I just registered for a site at your market place and the entire setup worked absolutely flawlessly.

    The screen that comes up after registration and clicking the activation link indeed the normal PayPal payment screen.

    I recommend that if you see anything different then what I am seeing that you go to someones computer and indeed visit your site and see if you do not get the same reaction that I am getting.

    It also appears that you have changed your business model since last night when we were trying to make a purchase from your store.

    Please advise as to the registration process working flawlessly from another computer.

    Cheers, Joe

  • militarymama
    • Site Builder, Child of Zeus

    They come when they get the template for their website through the e-mail.

    It automatically takes them to that paypal sandbox page. When you go to log in after you paid and registered. It doesn’t allow them to actually log in it gives them the sandbox. try log in

    See after Registration.

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    They come when they get the template for their website through the e-mail.

    What we get in the email after activation is no template but this:

    Dear User,

    Your new Military Mamas Marketplace site has been successfully set up at:

    http://www.militarymamasmarketplace.com/aecnu/

    1. The next step you need to take is to register as a seller. This is done by logging into your administrator account with the following information:

    Username: aecnu

    Password: withheld for security purposes

    Log in here: http://www.militarymamasmarketplace.com/aecnu/wp-login.php

    2. You have a choice of paying a monthly membership for $1.00 per month, or a yearly membership for $7.00 per year. When you purchase the yearly membership, you will save $5.00 !

    It is our desire for you to be as successful as you wish to be.

    We hope you enjoy your new site. Thanks!

    –The Team @ Military Mamas Marketplace

    Then when I log in I get sent to the payment page as shown in my new screen shot below – are you calling this payment page the sandbox?

    This is no sand box page.

    In this screen shot you can clearly see that i am logged in but I cannot do anything more unless I pay – I tried … lol

    Please advise.

    Cheers, Joe

  • militarymama
    • Site Builder, Child of Zeus

    Joe ,

    NO,no…. we already did the payment and after they have paid for their membership. it goes to their new website template.

    Then when they go to log in after they become a member it goes to See above:

    sandboxafterregisteration.JPG

    They see this exact screen.

    Did you try the steps that far?

    OOPs forgot- Now that you became a member try to log into your new account, tell me what happens?

    Try through your new template too.

    Rhonda

    Rhonda

  • militarymama
    • Site Builder, Child of Zeus

    Somebody please help! I have to get this site up. I only have this issue then I can allow someone to register and walk them through the registration process and have them build a site. PLEASE see above post.

    This is so crazy having to wait hours and hours. I wish there was a way to just get down to business and be able to talk with someone so we wouldn’t have to wait hours or days.

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    I have gone through the registration process and it is just as I have described including the screen shot.

    The only thing I did not do was pay. Today I am at the same screen shot where I have to pay to test it.

    However, though I do not get the idea you have that the page is a sandbox page which I have never seen before, there is some thing drastically wrong there.

    So please send your log in credentials to aecnu (at) incsub.com and I will see if I can find the issue.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    Your site now seems to be completely repaired, certainly this particular issue which was caused by activating the Pay to Blog in the plugins – that was the screen they were seeing.

    This should only be done if not using Pro Sites. Otherwise this feature should be activated within Pro Sites itself only and it is indeed provided within as well.

    Similar to having two firewalls or two anti-virus programs on your computer in which normally neither duplicate will work right.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings militarymama,

    They were correct in telling you that, BUT they should have stipulated that Pay to Blog is already built into Pro Sites under Modules/Gateways and not to use the extra plugin created to use without Pro Sites, to just activate the one within Pro Sites.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.