Remove "Add Widget" from Sidebar

Hi!

I recently created a new site using one of the Studio 2.1.5 theme, and seem to be having trouble removing the text on the right side of the body of the page that say, "Please log in and add widgets to this column. Add Widgets" You can see an example by going to http://cranbrookphotobooth.com/about-our-booths/

I don't currently have any sidebar widgets enabled / installed, and would really like to get rid of this information to make my site as professional as possible.

Any help would be much appreciated.

  • ehoanshelt
    • Flash Drive

    Hey 68photo,

    Looks like riyaku put together a nice child theme for you. I just wanted to chime in and also suggest you could use CSS to get rid of it also. On the website, it looks like you have a child.css file in place. In that file, add this css to the bottom:

    .widget-error {
    display: none;
    }

    This will get rid of that error for you also!

  • Arun Basil Lal
    • New Recruit

    Hello 68photo,

    Welcome to WPMU Dev!

    I will be combining what other awesome members have suggested. Find attached a child theme (as @riyaku mentioned with the css edit as @ehoanshelt suggested.

    A Child theme is a child to the parent theme, here the parent theme being the Studio Theme. All you need to do is:

    - Download the attached file
    - Go to Appearance > Themes and upload this theme and activate it.

    Don't worry, all your settings and customizations will be carried over!

    Now that this is solved, am gonna mark this as resolved, but if you have more questions, feel free to ask away. Am (and many awesome members are) listening :slight_smile:

    Arun Basil Lal

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.