Remove from Activity Plus Activity Stream

Im uploading multiple images to a single activity entry, everthing works fine, but I want to customize how the images are aranged in the stream. So imagine I upload 3 images, they are stacked on top of each other. No problem, i can edit images_tag_template.php to add my own class to controll the css. Even if I do a float, left, the script (activity plus) seems to interject a "
" before and after the image, when you look at the source of the activity feed.

so you have your activity feed's source, you will see

<img>whatever the images code in</img>

Im trying to get rid of the
's and I cant find out how they get interjected into the Activity Plus code

  • bigt11
    • Site Builder, Child of Zeus

    @KimberlyL I understand that I can style the images with css if i wish, but that still does not fix the fact that some how, a "" is getting interjected before and after the "<img>" tag for the images.

    The attached image is a clean install of activity plus, and I uploaded 2 images. You can see that they are stacked on top of one another. with a new line between them. The new line does not seem to be a css clear or anything like that. To me it seems to add the "" when the activity plus code displays the images. I cant find out how to get around it.

    In short, i want to remove the "" between the 2 images and just adding css to stle them float left does not work because the "" still get interjected in there, so now it might float left but now it will look like stairs.

    Overall i do want to float the images to the left, but all on the same row, try uploading 2 images and view the source, you will see the breaks that get added

  • Kimberly
    • Champion of Loops

    My apologies for the delay in the reply, I am admittedly behind in my email inbox notifications :slight_smile:

    I am looking through the download file and see the class_bfpf_binder.php file is what is handling the images.

    I opened it to find:

    /**
    	 * Image moving and resizing routine.
    	 *
    	 * Relies on WP built-in image resizing.
    	 *

    Have you tried your edit in here instead? Maybe it's duplicating from inserting your edit to the tag file into this one?

    I will tag someone a little more familiar with coding as well to come have a looksee :slight_smile:

    Best,

    Kimberly

  • Kimberly
    • Champion of Loops

    Hi!

    Just checking in :slight_smile:

    I'm guessing that because we haven't heard back from you that you've got your issue worked out! If you are still having problems or need any other answers on this particular topic please feel free to come back to this thread at anytime. Just be sure to mark it Not Resolved so we don't miss it!

    Thanks for using the WPMU forums!

    Best,
    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.