Remove Recaptcha link

Hi, when activating Recaptcha in Hustle (?), a symbol/link pops up on the site. How can I remove this, as it is quite annoying to have on the mobile version.

  • Bamboo Kit
    • Staff

    Hello, Kent

    Hope you’re well today and thank you for reaching out to us.

    I would love to take a closer look into your issue and help you fix this, but first I would like to have a bit more details about the issue here, since I also ran and tested Hustle popup with Recaptcha feature, but couldn’t replicate the issue that you were mentioned.

    It would be better if you can grab me a screenshot that points out the issue here and please also grant me a support access so that I can check this further from your setting.

    In order to do that please follow these steps below.

    1. Log in to the WordPress Admin Panel for your site (go to the Network Admin dashboard if on Multisite), and then navigate to the “Support” page from the WPMU DEV menu item (WPMU DEV -> Support -> Support Access)

    2. Click the “Grant Support Access” button in the Support Access panel.

    For more information about Granting Support Access please read this guideline: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Here is a screenshot of how to grant support access.

    https://monosnap.com/file/9jRDFWO3fg19S8giuphWeqyhImH9J0

    After you have granted access, please inform me in this ticket thank you.

    Thank you and keep me updated.

    Kind regards,

    Bamboo

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.