remove whitespace on page with shortcodes

http://www.quality-guides.dk/?app_service_id=5&app_provider_id=7&wcalendar=1417392000#

See there is 1 inch of whitespace over the dropdowns. Can it get removed? There is nothing over the code in the page. Granted access for support. Also page rolls up and down after choices. Is there a way to keep it fixed and still use the reload = "1" feature

Greetings Knud in Denmark

  • Michelle Shull

    Howdy, Knud!

    I've got some custom CSS for you to help adjust this. Pick and choose, or use all of the following to tweak the amount of whitespace you have between the nav menu and the content.

    .site-header {
    padding-bottom: 0px;
    }
    
    #primary.site-content {
    margin-top: 0px;
    }
    
    .app_services_dropdown_title, .app_workers_dropdown_title, .app_service_locations_dropdown_title, .app_provider_locations_dropdown_title {
    margin-top: 0px;
    }

    If any of these don't "stick" you can try adding !important before the semi-colon at the end of each parameter. (ex: margin-top: 0px !important:wink:

    Do you have a custom CSS plugin? If you've got Jetpack, it comes with one; some themes include a CSS editor, or you can get a plugin, like this one: https://wordpress.org/plugins/simple-custom-css/

    Hope this helps, Kund!

  • Knudoboy

    Thanks for your suggestions. I followed them and added the !important.
    at the end of the front.css:

    /* ----- Breakpoints ----- */
    @media screen and (max-width : 768px) {
    .app_monthly_schedule_wrapper, .app_timetable_wrapper {
    width: 100%;
    }
    .app_monthly_schedule_wrapper table th {
    white-space: nowrap;
    overflow: hidden;
    text-overflow:ellipsis;
    }
    .appointments-confirmation-wrapper span {
    float: none;
    width: auto;
    }
    .app_services_dropdown_title, .app_workers_dropdown_title, .app_service_locations_dropdown_title, .app_provider_locations_dropdown_title {
    margin-top: 0px !important ;
    }
    }

    The end of style.css reads:

    .site-header {
    padding-bottom: 0px !important;
    }

    #primary.site-content {
    margin-top: 0px !important;
    }

    }
    }

    Unfortunately there was no effect. I used DW.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.