Replacing old social media bar to Floating Social

Hi:

This is a question relating to my switching to Floating Social. I have deactivated the old one I used (Social Toolbar) by Daddys Design. However, it has left script behind it appears. Could you help me get rid of this leftover script and how to do it? Also, how to prevent this in the future if possible?

I need to fix it because it shows errors right on front end user display in some browsers like Firefox etc. Just need it gone asap.

I have left a question here but have not gotten a answer yet:

http://wordpress.org/support/topic/social-toolbar-is-leaving-script-behind-after-deactivating-and-removing?replies=1

Thanks a bunch!!!

Greg

  • Alexander
    • DEV MAN’s Mascot

    @Greg,

    Have you deleted that plugin entirely? If so, there shouldn't be any way for it to remain.

    Do you have any cacheing plugins enabled? If so, it's possible that it's using cached version. You could try clearing the cache and that might help.

    Thanks for being a WPMU DEV member. Let us know if we can be of any further assistance.
    Best regards,

  • Greg
    • The Exporter

    Hi @Alexander

    Thanks for getting back to me quickly. I have deleted it totally in the past but it still appeared. I reinstalled it to see if there was a way in the settings to disable and then deactivated it again (but have not deleted it yet again). I can deleted it again and then clear my browser cache and then see.

    Yea, I have WP Super Cache. I will also try clearing that cache too within WP Super Cache.

    Thanks...

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.