Replacing ' “press” will match “WordPress” ' In the Admin Area

Hello guys!

I am trying to change the text “press” will match “WordPress” in the admin area, under Settings> comments.

The Text Replace is not working becuase of the " I think.

Could you help me?

Thank you!

- CD