"Requires Multisite" label on some plugins

HI guys, I am looking under WPMU DEV/Plugin to choose which to activate to set up my site.

I have noticed that a number of the plugins have a label “Requires Multisite” instead (I assume) of an install or activate button.

This assumes my site is not a multisite which is not correct. My site is a multisite install.

Can you advise please. Support access is on.

Thanks