Reset Gillie theme edited with Builder to default state

The Gillie theme was edited with Upfront Builder. Is it possible to reset these changes that made with Upfront Builder to bring the default Gillie theme?

Re-installing theme didn't solve the issue. The theme is still loading with changes made with Builder.

All changes made in the database, is there is a way to reset these changes?

  • Panos

    Hey there John Roeland ,

    Could you please try :

    1. Go to admin > Upfront > General and in the Debug Options click the Reset Theme and the Reset Upfront Cache

    2. Then go to admin > Appearance > Themes , switch to a different theme and then delete Gillie.

    3. Now you need to reinstall theme which you can do from admin > WPMU DEV > Themes, or upload via ftp, since it might need some time for WPMU DEV to update cache in themes list.

    After activating you should have the default theme back :slight_smile:

    Please let me know if you are not sure about any step!

    Cheers!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.