Resetting URL to the XML Sitemap in SmartCrawl

We are in the process of migrating our site from GoDaddy to DreamHost and changing from a .org to a .com domain (both versions of the site are still up, but the .org will be coming down soon). SmartCrawl had been installed but never configured on the original .org site, and I'm just now getting around to configuring it for the new .com site. Unfortunately, in Step 2 the URL to the XML Sitemap is still listed as http://oursite.org/sitemap.xml rather than the new http://oursite.com/sitemap.xml and I don't see an obvious way to change it.

People seemed to have similar issues in this older thread, but I didn't see a solution presented:
https://premium.wpmudev.org/forums/topic/cant-reset-sitemap-url

A more recent thread also seems relevant, and someone linked to a solution, but I didn't understand it well enough to be able to implement it:
https://premium.wpmudev.org/forums/topic/is-there-a-way-to-reset-smart-crawl-to-factory-defaults

Any insight? Is there a hard reset option for SmartCrawl?