Responsive error on all themes by upfront

Hi there upfront friends :slight_smile: I use upfront on all my pages. The program is getting better and better. Please keep up the good work dear friends. I have seen a issue about the responsive solution... it will not show on tablets and phones, as it are showing (backend) on my mac (and other computers). I must always use a lot of time to correct it - with a phone and a tablet by my side. That is way to oldschool :wink: Maybe i am doing something wrong, but i cant see that i am doing wrong. So it must be something else. Any idea or is it something you are working on?

  • Nastia

    Hello @post41, I hope you are doing well today!

    Thank you for your kind word! We are working hard to improve our Upfront themes!

    I have tested mobile/tablet view of your site and I can see the same landscape view as you posted on the attached screenshot.

    We are currently working on this issue, in the meantime, you can disable Tablet breakpoint, so the tablet view will be look like Desktop view.
    To do this, please navigate to "Responsive Mode" in Upfront Edit mode, locate on the top of the sidebar "Activate Breakpoints" and uncheck "Tablet (570px)" like it is shown in the attached screenshot.

    I hope this helps!. Let us know if you require any further assistance!

    Kind Regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.