Responsive layouts missing elements

Hi - Couple of things:

- I am trying to set up my mobile responsive layouts but when I go to edit them, the headers and header text are missing but there are giant gaps I cannot close (see medialuv.com)

- Trying to edit the mobile nav bc the font is really small, but it's shifted over (see attachment)

- The video on my home page is making my home page mobile layout shift over. I thought that had been fixed but it is not. When I edit the side of the video in mobile, the video in the web layout changes too. The web layout video should remain the same size but the mobiel layout should reduce the video size to align everything correctly

Thanks
Ryan

  • Rupok
    • Support Ninja

    Hi ryan,

    when I go to edit them, the headers and header text are missing but there are giant gaps I cannot close

    This is not supposed to happen. I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Trying to edit the mobile nav bc the font is really small, but it's shifted over

    In my browser, in responsive view, it's not too small and not shifted over. So again I need to check this from your Upfront editor. Please check the attached screenshot for reference.

    The video on my home page is making my home page mobile layout shift over

    Regarding your video, I can see that the iframe code you used has a fixed width parameter set to "540", can you please change it to "100%"? That will make the video fit the screen.

    Please grant us Support Access so we can try to fix these for you. I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Rupok
    • Support Ninja

    Hi ryan,

    Thanks for granting Support Access. I logged in and made the width of your iframe video 100%. Now in the web layout, video remains the same size but in the mobile layout, it reduces the video size to align everything correctly.

    Can you please check and confirm?

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.