Restore from backup stocked on step 1 of 3

My site is completely down, and I am now restoring fro mthe backup.
But I an stucked in the step 1 of 3. I can't start the database restore: "A database with this name already exists. By proceeding we will wipe and overwrite all existing data. We recommend creating a new database instead."
But the database is empty and are newly created. But I don't have other buttons only "Re-test connection".
How can I start the restore ?

  • Andy
    • Product Design Lead

    Ulrik I've moved this to the support area to make sure you get some help from our support gurus. From my knowledge of the wizard, you should be able to proceed past this warning message. But if not, try again with a different database and see if that works :slight_smile:

  • Vladislav
    • Dead Eye Dev

    Hello,

    Not being able to proceed from this step might be indicative of a potential issue with your backup file. There might be a missing or corrupted required file in the backup archive itself, which could be the source of the issue you're experiencing. If this is the case, the attached beta version might help. Would you please give this a go and see if it helps?

  • Ulrik
    • The Bug Hunter

    This beta script seems better, but are now having another "error". I just unpacked the complete backup backage to my sites root folder. But I can see on the site root it have many .sql files, and have a new folder "www" folder with all the WP files. And my error is: "We could not locate the wp-config.php file in your backup."
    Should the WP files be on my sites root folder (as it was), and all the .swl files on my host root ?

    Thanks again.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.