RSVP list not loading when clicking 'See who has RSVPed'

I just get an eternal 'Loading' message at http://sourcethestation.com/events/2013/04/meetup. It's on WP 3.5.1 with Events + 1.6.1.

It works fine however on another site of ours at bristolrising.com/events that is on WP 3.3.1 with Events + 1.6.1...

Are there know incompatibilities with WP 3.5.1?

  • aecnu

    Greetings tuxkapono,

    Thank you for the question.

    Are there know incompatibilities with WP 3.5.1?

    No there are not.

    I visited the URL you gave above and not only did the page load immediately but when I clicked on the "See who has RSVP'ed" the list came up immediately as shown in my screen shot below.

    Are you running caching on the WordPress installation in question by any chance?

    Are you using two completely different browsers for developing and testing? i.e. Firefox for developing and Chrome for testing and dumping the caching and cookies of the test browser before each test?

    Please advise.

    Cheers, Joe

  • aecnu

    Greetings tuxkapono,

    I sincerely want to help but I cannot replicate the reported item on your site located at: http://sourcethestation.com/events/2013/04/meetup

    As indicated in my screen shot it all comes up in a flash and I am physically in Europe and I was testing using the Firefox Browser and Chrome as well.

    What browser are you testing with and have you dumped the cache and cookies before testing?

    I do not know what more I can do since I cannot produce any errors on your installation with the exception of the oauth error shown in my screen shot below because you folks have something miss configured which is probably related to Facebook API/App - a URL mismatch of some kind in the app.

    In any event is it still malfunctioning for you folks? Forever loading???

    Please advise.

    Cheers, Joe

  • aecnu

    Greetings tuxkapono,

    Thank you for the additional input which is absolutely appreciated.

    I have done some more digging in and on a PC regarding the loading:

    Chrome - immediate

    Firefox - immediate

    IE9 - immediate

    Opera - immediate

    Safari - immediate

    I do not know what to think at this point since I cannot replicate the issue on your site.

    Regarding the JS error one will want to go through standard troubleshooting protocol to figure out where that is coming from.

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven/Twelve theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.