Run into a loop... PLEASE, PLEASE help me out

Hi there,

am asking you kindly would so be so kind helping me out as I don't have any clue about coding in php but the login needs to be modified in order that I can login into my subdomains again.

Please request server access credentials.

Thanks you
Prinz

  • Ash
    • WordPress Hacker

    Hello @Prinz

    I hope you are well today and thanks for asking the question.

    Would you please send the following?

    1. Admin login and url
    2. FTP Login and url
    3. Cpanel login and url
    4. Include any relevant link
    5. Explain as best as you can (what is the main issue, how it happened, what have you tried, any pattern or anything)

    To send me details, please use our contact form: https://premium.wpmudev.org/contact/

    Select: I have a different question
    Subject: Attn-Ash (this ensures that it will be assigned to me)
    Details:
    1. Send all requested details
    2. Send a link of this thread so that I can track
    3. Send any other relevant link

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Klaus
    • The Crimson Coder

    Hi Ash,
    forwarded details to you... may I assume you did oversee them? Or are you still figuring out what may cause the trouble that we don't have access to our sub domains anymore?
    Please let me know.
    Thank you.
    Prinz

  • Ash
    • WordPress Hacker

    Hello @Prinz

    I hope you are well today.

    I have just tested and it seems everything is working fine, I have tested 5 subsites and I could access all of them, no redirect loop.

    Would you please check again? Or maybe the issue is fixed?

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @Prinz

    I hope you are well today.

    This is not because multi db, but for a conflict with jobs-plus and any other plugin. I have deactivated the plugin for now and it is working.

    Would you please run a plugin conflict test? Please deactivate all plugins except this one and check if you still face the problem. If not, then enable one by one and check which one is causing the problem. You can see the flowchart here: https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let me know what you get.

    Cheers
    Ash

  • Klaus
    • The Crimson Coder

    Thank you very much... tested access... re-installed plugins step by step as recommended... "find the bad boy (plugin) and eliminated it - appreciate once again all the support effort you put in to help me out.
    With gratitude
    Prinz

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.