Safe Upgrade says there is a error updating DIVI

I got this email:

May 6, 2020 at 2:08pm: Error updating Divi from 4.4.4 to 4.4.5
May 6, 2020 at 2:08pm: Disabled updates for Divi due to multiple consecutive errors
I can see there is an error updating DIVI. Can you please tell me where I can see what the error is?