Save our mail-template.php and put in a separate folder prior to updating Subscribe By Email. Then,

Hey folks,

Save our mail-template.php and put in a separate folder prior to updating Subscribe By Email. Then, after the recent update, we put it back in place. Everything seems good except for the "Continue Reading" box shows in the PREVIEW area but it is not actually showing anymore in the actual email notifications that go out. See this thread for the code we have now. What needs to be adjusted to make it work again?

See attached which shows it appears in the preview area of SBE but does not come through in actual sends (just went blank after the update of the most recent SBE).

Here is the current code we have (the BOLD portion):

* @return Integer new length

*/

public function set_excerpt_more( $more ) {

return '</br><p style="text-align: center;">' . __( 'CONTINUE READING', INCSUB_SBE_LANG_DOMAIN ) . '</p>';

}

public function set_subject( $user_content ) {

if ( $this->dummy && strpos( $this->subject, '%title%' ) > -1 ) {

Here it is in its pure form so you can see it as it actually is:

* @return Integer new length

	 */

	public function set_excerpt_more( $more ) {

			return '</br><p style="text-align: center;"><a href="'. get_permalink( get_the_ID() ) . '" style="border: 1px solid black;padding: 9px;">' . __( 'CONTINUE READING', INCSUB_SBE_LANG_DOMAIN ) . '</a></p>';

	}

	public function set_subject( $user_content ) {

		if ( $this->dummy && strpos( $this->subject, '%title%' ) > -1 ) {