Saved the home page and it applied the saved setting across several posts.

For some reason when I saved thing for my home page it saved the same layout across several blog posts http://eoeoa.com/blog/2015/07/18/what-is-a-private-membership-association/ and http://eoeoa.com/blog/2015/07/18/united-states-food-and-drug-administration/
are just to examples and the eoeoa.com didn't actually save the layout how I had it which is how it is on the 2 blogs I posted here. Very weird. I am not even sure I explained it without it being very confusing. I am opening support in my back end.

  • Adam Czajczyk

    Hey Melissa,

    I hope you're well today and thank you for your question.

    I'm sorry for what's happened to your site!

    I took a liberty of visiting its dashboard and checked some settings. I've also talked to my colleague @Tyler Postle with whom you've just had a conversation at our Live Support Chat. I'd like to take a closer look at your site and for this I'd need some more details.

    That said, could you please send in:

    Subject: "Attn: Adam Czajczyk"

    - your site's WordPress admin login URL
    - admin login and password (may be a temporary account)
    - FTP credentials (hostname, username, password, port number if needed)
    - phpMyAdmin login URL
    - any other relevant URLs and information
    - link back to this thread

    Please use our contact form here
    https://premium.wpmudev.org/contact/.

    Select "I have a different question" from the drop-down list.

    Please be sure to make a full backup of your entire site first!

    Cheers,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.