scheduled backup not working.

I was setting up a scheduled backup, but it doesn't seem to be working. Am I setting this up wrong?

  • Adam Czajczyk
    • Support Gorilla

    Hi Kristinn

    I hope you’re well today and thank you for your question!

    I understand that you’re referring to our Snapshot plugin, right? Is it about snapshots as in “Snapshot -> Snapshot” or managed backup as in “Snapshot -> Managed backups”?

    What happens when you set schedule – is it “just not happening” or do you get any warning/error message(s)?

    Let me know, please. I would also like to check the site against that. To let me do this, please go to the “WPMU DEV -> Suport -> support access” page in your site’s dashboard and click on “Grant support access” button there, then let me know once it’s done as I won’t be notified automatically.

    Best regards,

    Adam

  • Adam Czajczyk
    • Support Gorilla

    HellO Kristinn

    Thank you for this additional explanation and I’m sorry for delayed response.

    I just try to run managed backup manually from your Hub for this site to check if it can contact with the site correctly – it seems that backup started so let’s see if it gets created.

    Meanwhile, could you please enable support access to the site so I could take a closer look (as asked in my previous post)?

    I’m asking for this because the schedule can be set via The Hub or directly on site but the Hub is not “triggering” the backup process itself – this is done by your WordPress install locally. The backup is also performed by “locally” to your site by the Snapshot plugin and only after that it’s pushed to The Hub. That’s why it’s important to check it on the site itself.

    Could you please enable support access then and let me know here once it’s open (as I won’t be notified automatically)?

    I’ll then access the site and check what might be causing the schedule to fail.

    Kind regards,

    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello Kristinn

    Yes I can do that but I can’t find were I open support access

    Since that’s a multisite install, please go to the

    “Network Admin -> WPMU DEV -> Support -> Support Access” page

    in your site’s back-end and click on “Grant support access” button there, then let me know here once it’s done (I won’t be notified automatically).

    Please note: the WPMU DEV Dashboard plugin must be active on site and logged in to your account (though I assume it already is as the site is connected to The Hub).

    If you don’t see “WPMU DEV” in admin menu in “network admin” area of the site, it’s possible that the plugin was activated using a different super-admin account that you’re logged in with to your site. In such case it should suffice to go to “Network Admin -> Plugins” page, find “WPMU DEV Dashboard’ on plugins list, deactivate it and activate back and it should show up for you.

    Kind regards,

    Adam

  • Patrick Freitas
    • Staff

    Hi Kristinn

    Hope you are doing great.

    I can see the Managed Backup gets stuck on 0% for a long time then fails, and it is causing the problem, once the HUB backup uses this option to create the scheduled backup.

    Wouldn’t you mind, please, try to add some defines on your wp-config.php which can help on this problem?

    Add just before of /* That’s all, stop editing! Happy blogging. */

    define('SNAPSHOT_FILESET_CHUNK_SIZE', 50);
    define('SNAPSHOT_TABLESET_CHUNK_SIZE', 250);

    Then go to WordPress dashboard > Network > Snapshot > Managed Backup and try to run a new managed Backup.

    If you still have the issue we will need to run a further investigation.

    In case the issues persist, could you forward us some information?

    Note: Don’t leave your login details in this ticket.

    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question:

    Subject: “Attn: Patrick Freitas”

    – Site login URL:

    – WordPress admin username:

    – WordPress admin password:

    – FTP/SFTP credentials

    Host:

    Username:

    Password:

    Port:

    – cPanel credentials

    Host:

    Username:

    Password:

    – Folder path to the site in question:

    – Link back to this thread for reference

    – Any other relevant URLs/info:

    Please, reply to the ticket once you have sent the information.

    Best Regards

    Patrick Freitas

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.