Scholar: left sidebar drops to the bottom of the home page

Hi:
my client live site is: http://fewjapan.com/
This is pretty urgent:
1. I upgraded the Scholar, theme
2. I always replace the upgraded child theme CSS styling with the stylesheets I need for the design.
3. I dropped the styling I want back into the child theme.

Problem: the left sidebar drops to the bottom of the page.

Please let me know how to fix this. thanks,
Terri

  • tokyoterri
    • New Recruit

    Hi Damian:

    I'm sorry! I forgot to mention that it only happens when a member is logged in. I uploaded two screenshots - one of the top of the page and one of the sidebar below.

    Please let me know what I should do next. I can give you access to log in if you need it to diagnose the problem,

    Thanks,
    Terri

  • time4novelty
    • The Incredible Code Injector

    Hi @tokyoterri,

    I tested your website logged in but I didn't find any issue. You css code looks also ok.

    #container {
        margin-left: auto;
        margin-right: auto;
        text-align: center;
        width: 980px;
    }
    
    #content {
        float: right;
        text-align: left;
        width: 740px;
    }
    
    #sidebar {
        float: left;
        margin-bottom: 10px;
        padding: 5px;
        text-align: left;
        width: 220px;
    }

    You container has 980px width, content area 740px + 230px sidebar(padding adds 10px) give 970px. You could test it with firebug or chrome dev tools and try to change width of sidebar to 210px and see how the columns behave.

    Best,
    Damian

  • tokyoterri
    • New Recruit

    Hi and thank you for all the help - I'm still seeing the same problem.
    Its going to take a few days, but I will try to work with the CSS as above, and will come back to mark this as resolved or let you know that I still can't make it work.

    thanks,
    Terri

  • tokyoterri
    • New Recruit

    Hi Folks:

    Thanks so much for being persistent: I didn't have time to look at it till now.

    The problem only happens in Safari, and its still happening. It doesn't happen in Firefox.

    At this point. I'm going to assume that there's no bigger problem, as the clients haven't complained about it. maybe it's just something weird just in my browser.

    If it happens with a client I'll open a new ticket.

    Thank you all very much!

    best,
    Terri

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.