Screwed up Easy Blogging

I selected “Force easy Blogging” for Admin… duh. What do i need to delete in the SQL database to kill it!

  • Timothy
    • Chief Pigeon

    Hey there.

    As a quick fix just load this in your site:

    domain.com/wp-admin/admin.php?page=wdeb

    Obviously with your own domain. That gives you access to the admin panel so you can edit it.

    I’ll also ask Ve to put something that still allows the activating Admin to override perhaps a field which lets you exclude admins and the default being that of the person activating.

    Maybe even a constant as well.

    Thanks.

  • Vladislav
    • Dead Eye Dev

    Hello,

    I agree that we need something in place to prevent this from happening, and also a way to quickly and easily recover from this kind of situations as we have had a few instances of this problem happening already. For now, as a stop-gap measure, to quickly reset your settings (including the admin role forcing) you may want to follow advice in this post: https://premium.wpmudev.org/forums/topic/lock-my-self-inside-easy-blogging#post-318630

  • aecnu
    • WP Unicorn

    Greetings idomagic,

    It appears this particular topic is now resolved/closed, if you need any further assistance please let us know.

    If it wasn’t resolved, or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the ‘Mark as Not Resolved (re-open)’ box below the post area (or else we’ll miss it!)

    Thank you for being a WPMU Dev Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.