Scribe child theme-- contact forms sending to spam

I use hostgator and gmail for email. But all the entries are being sent to spam in gmail. What gives? How can I change this?

  • Luís

    Hi @Judah,

    I hope had been good today!

    Sometimes this can happen due to manny situations. If this situation only happens with you, can mark one of the emails from the website as "Not Spam" and the next ones will not go to the Spam folder.

    Other way is use SMTP for sending email, you can use a plugin like:

    https://wordpress.org/plugins/wp-mail-smtp/

    I hope this information has been helpful. If I can help you in this or other questions, please let me know!

    Cheers, Luís

  • scott_wood

    I know this is an older thread but thought I would respond with some additional information. Due to the nature of the hostgator's "shared" email servers, those of us that host there are victims of the spammy mail that also get's sent through their mail servers.

    If a shared hosting account holder were to perform a blacklist check against his/her own domain name, it will appear on at least one blacklist. For this reason, mail goes to SPAM, especially when the recipient is a gmail user. It could be worse - yahoo email typically bounces for the same reason and the intended recipient never even sees the email in their inbox.

    The workaround is to use a 3rd party smtp email hosting provider. Mailjet and Zoho both offer inexpensive (free) options for limited email and it's relatively easy to configure. As soon as I setup an account with Mailjet, my SPAM and bounce problems went away.

    Installation of the free Mailjet plugin will be necessary. An SPF DNS record must also be configured, as well as DKIM.

    Hope this helps.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.