Scribe Theme won't change

I cannot change the theme from the former one to yours (Scribe). The site shows Scribe as Active but when I click it on to work on Scribe to add in my details and make changes, the former theme is in the window. I cannot amend the Active theme and my site still shows the former one. This was also happening before I joined your group and I have spent probably 40 hours trying to figure out why.

  • James Morris

    Hello Michael,

    I hope you are well today. Thank you for having Support Staff Login enabled so I could take a look at this issue.

    I've tested trying to load the Upfront Editor and Upfront Builder. Trying to load Builder generated a 500 Internal Server Error.

    I see you have PageLines Platform 5 and Jetpack installed. These two plugins can possibly conflict with Upfront.

    First, could you please run a plugin conflict test as outlined in the following article? This will eliminate the possibility of a conflict with another plugin.

    If that does not lead to a solution, could you please enable WP_DEBUG and provide us with the output of your debug.log file?

    To enable WP_DEBUG, change the following line in your wp-config.php file:

    define('WP_DEBUG', false);

    To this:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    After you've visited the pages that are causing you problems, please go to wp-content/ on your server via FTP and download the debug.log file to your local computer. Then, open that file with a text editor like notepad (Windows), GEdit (Linux), or TextEdit (Mac). You can then paste the contents of that file at and share the URL of the pasted output with us so we can examine it further.

    I look forward to seeing the results of your tests.

    Best regards,

    James Morris