Scribe upfront on ipad image edit does not appear on site

Hi, i added a picture and saved using upfront. Looks fine when i visit site in wp. When i visit site in chrome/safari there is no image. I'm new to upfront, does it wrk on an ipad? I did flush w3 cache and brower cache. I also changed the background color of Read Me. I wanted to change the button text and the page it goes to, but never got that far after noticing the image was gone. I am wondering how to edit the text and link in the read more button.

The image is still in upfront, but nowhere else.

I'm using my ipad for this work. Is that a problem?

Larry

  • Adam Czajczyk
    • Support Gorilla

    Hello Larry,

    I hope you're well today and thank you for your question!

    I've visited your site and I think it may not be just an IPad issue. On Chrome I wasn't able to see an image on your homepage after an initial load but once I refreshed the page, Mr. Trump showed up his slightly distorted face :slight_smile:

    On Firefox however, I wasn't able to see the image at all, despite refreshing the site multiple times. Both browsers working under Windows 7 Pro. I experienced exactly the same behavior on Linux.

    Therefore, I'd like to take a closer look at your site. Would you mind granting me an access to it through our WPMU DEV Dashboard plugin?

    To do this please follow this guide:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.