second page shows standard blog

Hi, I set up on my homepage the shortcode for jobs and told them to show only 6 Jobs per page. When I click on the second page the system shows me the standard empty wordpress blog post "hello …".

This should be a bug?

Thnaks for help
kind regards R.

  • Sajid
    • DEV MAN’s Sidekick

    Hello FLYINGFOX,
    Hope you are doing good today :slight_smile:

    Yes, I could replicate this issue on my own test site too. For confirmation, could you please enable support staff access so I could take a closer look and report it as bug if legit.

    To grant access go to Dashboard -> WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

  • Panos
    • SLS

    Hi FLYINGFOX ,

    Thanks for reporting this!

    Could you please replace the two following files with the ones attached here :
    1st. wp-content/plugins/jobs-plus/app/views/job-archive/_paging.php
    2nd. wp-content/plugins/jobs-plus/app/controllers/frontend/je-job-archive-shortcode-controller.php

    Download files to your desktop, unzip and then replace each file in the appropriate location and let us know if this resolves your issue.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.