Selecting 'None' for a plugin doesn't work

When selecting ‘None’ for a plugin in the Premium plugin settings, the plugin is still showing up in the user’s admin.

There are certain plugins I don’t want to be shown in admin of other users.

EDIT:

I think there is a problem, as if I set the plugin for ‘Pro’, it is also showing up in the admin of a user that hasn’t upgraded.

Would this be because rht eplugin was added before I set up Pro Sites?

  • aecnu
    • WP Unicorn

    Greetings Joe,

    I think there is a problem, as if I set the plugin for ‘Pro’, it is also showing up in the admin of a user that hasn’t upgraded.

    Would this be because rht eplugin was added before I set up Pro Sites?

    You are definitely on the right track on this one. If it were activated before Pro Sites was installed is correct that it will still show.

    Note: It will still not deactivate plugins retroactively even with Pro Sites installed with the exception of when a trial site ends its trial setting plugins and themes back to default or those enabled for the trial level specifically. In addition, if you have lets say Pop Over allowed temporarily or a certain theme and change your mind later making it a lower level – those that already have it activated will not be affected, just all newer of course with the exception of the trial level as mentioned above.

    Cheers, Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.