Send us a private

Send us a private email to give you further details.

Once again, your damn hummingbird plugin has ruined our sites. And we've had enough. Please fix it immediately. We're are truly speechless at this point. See the url in email meta.

Again, I just don't even know what to say. Site completely shut down on mobile just when caching browser (or any high level options). We're afraid to even touch your stuff.

It's embarrassed us too many times in front of clients.

Notify us of a private email to discuss now please

  • Kasia Swiderska

    Hello Derek,

    I'm sorry to hear that Hummingbird is not working on your site.
    There is no need to send us email - you can open direct support access to that site following that guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    We will then check site with open access - but my suspicion is that you enabled Minification in Hummingbird and didn't tested all the files that were combined and/or minified. This is bit tricky feature as those files have to be checked before doing any changes.

    But I will know better when access will be open and I'll check settings.

    kind regards,
    Kasia

  • Nithin

    Hi Derek,

    For hummingbird. if we just even activate it, it causes site to be unresponsive (just tries to load over and over).

    Sorry for the delay, I checked your website, and it seems like your website has many JS console errors, and it's loading very slow even when the Hummingbird plugin is not active, and your website is taking too much time to load.

    I enabled Hummingbird plugin, and then your theme seems to behave the same how it was before activating Hummingbird, however the loading time did increase a bit. Could you please point out whether you are having issues with only the site being unresponsive, or whether did you notice your site to be broken, like CSS issues etc? Even after clearing the cache, the website loads the same way, in both instance as mentioned above, I wasn't able to find a difference, maybe a screenshot would help us understand this issue better.

    Is the website live? Could you please disable the cache plugin temporarily, so that we could give a closer look. You should enable cache only when you have finished working on minification.

    Please let us know more info about this issue so that we could help get this sorted asap. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Derek

    Hi Nithin,

    Thank you for the response.

    Yes it is live. there is no point in sending a screenshot since it's just the loading wheel.

    So step-by-step, the problem is - once we activate Hummingbird, THEN activate GZIP Compression, site can't load. Even after we disable compression, site still doesn't load, so need to deactivate Hummingbird. All this done with cache plugin disabled as you suggested.

    The console errors are just for the 1 SVG logo. 'SVG Support' plugin author working on update, but the site was doing this long beforehand we added logo (just did it the other day).

    Let me know what else you might need! We need to get this fixed asap, as you know.

    Thanks, Derek

  • Nithin

    Hi Derek,

    Hope you are doing good today. :slight_smile:

    Thank you for providing more details, I was able to notice the loading wheel for a long time, when I enabled Gzip compression. But the theme does eventually load after a very long time, and my browser was becoming un-responsive most of the time, making it difficult to test this extensively.

    I was finding it difficult going through your dashboard pages(Hummingbird disabled) , as it was taking too much time to load around 15-20 seconds. Also, checked the server response time in pingdom, and it seems like it's taking around 3-4 seconds from your server.

    I do understand that it's a live website, if possible, could you please test with all the plugins disabled, and check whether you still get the same result, this helps in ruling out whether any other plugin is causing this issue, or you could configure a staging website, so that we could test this extensively.

    I was able to notice that you are using PHP v5.4.45, would recommend you to upgrade the system to at least PHP v5.6:
    https://wordpress.org/about/requirements/

    Also, increasing the memory limit should really really improve your website performance, you might find this article helpful:
    https://premium.wpmudev.org/blog/increase-memory-limit/

    Please let us know whether you are able to replicate this issue in Hummingbird, when other plugins are disabled, so that we could give a closer look. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Derek

    Hi Nithin,

    Ok, so we upgraded php version and increased memory limit.

    We created a full staging site to test this out thoroughly. We deactivated all plugins except hummingbird but once we start using the tools (caching, compression), etc. we have the same problem i.e. the site doesn't load properly. So it's not another plugin, but at least we know that now.
    Please let me know next steps when you can. I can send you private login to staging site.
    Best,
    Derek

  • Rupok

    Hi Derek,

    I can send you private login to staging site.

    Yes, that will be great. I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access to that staging site so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. Can you also send me a message with FTP access credentials through our secure contact form here: https://premium.wpmudev.org/contact/ so we can enable/disable debug mode and add required defines in "wp-config.php" file?

    Subject: "Attn: Rupok"
    - FTP Username
    - FTP Password
    - FTP Host
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic. This and the subject line ensure that it gets assigned to me.

    I'm looking forward to hearing from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Kasia Swiderska

    Hello Derek,

    I'm very sorry for the delay. Could you please check if your staging site is working properly now (when some plugins are not enabled)? At the moment site is loading for me, I can access recipes from desktop and from mobile.

    At the moment on staging site Gzip Compression is enable and I did tweak a little minification settings (for JS files mainly).
    When you start to enabling again plugins on staging site, those settings in minification will need to be adjusted again so new plugins will also work as suppose to.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.