SEO ANALYSIS TEST & Backup Problems

Smart Crawl - RUNNING SEO ANALYSIS TEST has allowed me to 4% only - have tried multiple times for 3 days we are stuck on 4% and I have never been able to make a backup of my blog as of yet - can someone please advise as it seems not many of the plugins actually work correctly on my blog so I am not getting the most out of them.

    Kasia Swiderska

    Hello emma,

    Sorry to hear about those issues with our plugins. From your description it looks like there might be a problem with memory limits. Can you try increasing them? https://premium.wpmudev.org/blog/increase-memory-limit/
    Your current limits can be found in WPMU DEV -> Support -> System Info.

    If that will not help, I would need to check your site and see the problem myself. Would you mind allowing support access so we can have a closer look at this?
    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    kind regards,
    Kasia

    Rupok

    Hi emma,

    So sorry for the delay from our end and I do apologize for this. We will try to make sure that this type of delay doesn't ever happen again.

    I tried to create a snapshot and it was showing unknown error. I can see that you have error logging enabled for Snapshot. Can you please provide us with the log data? That will give us valuable insight regarding this issue.

    Moreover, Can you turn on debug mode in WordPress and then try to create a snapshot again? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, paste them to a text file and attach with your reply.

    I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

    Nithin

    Hey emma,

    To check the issue with Snapshot we'll need to enable debug mode, since you aren't sure about how to enable debug mode. I tried to use the FTP credentials that you have shared to access your website to enable debug mode, but it seems like I'm getting the following time error:

    Error:	Connection timed out
    Error:	Could not connect to server

    I checked this with one of my colleague, and even he's getting the same results. Since it's a Managed WP Hosting, I don't see you have cPanel access. So, could you please get in touch with your host, and see what could be causing this connection timed out issue, so that we could enable debug mode in your system to troubleshoot this further.

    Once you get an update from your host, please do let us know, and also enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day.

    Kind Regards,
    Nithin

    Mahlamusa

    Hello Emma,

    I hope you are doing great today and I am sorry for the troubles and inconveniences you are having with our products. I have noticed that it has been a long time since we heard back from you about this and I was wondering if you have managed to follow the recommendations from outlined by my colleagues in their posts above.

    If you still need help, please send us the login details to your hosting control panel so we can do the rest for you. You can share login credentials via our secure contact form here, in the contact page choose "I have a different question" then,

    Subject: "Attn: Lindeni Mahlalela"
    in the "Message" box include:
    - FTP Login details: ftp host, port, username, password
    - WordPress login details: url, username and password

    If you are not sure where to get the FTP then simply include:
    - Hosting login details: login url, username and password

    Once we have that we will login to your site and dashboard and configure all that's necessary to get everything to work.

    Have a nice day.
    Mahlamusa

    Mahlamusa

    Hello Emma,

    Sorry, I have noticed that you have already sent the login details to one of my colleagues. I was able to login to your website and I am still running some tests.

    What I have noticed for now is that you have a few plugins doing the same thing and that might cause a lot of conflicts, would you please deactivate other and try one plugin at a time. For example there are three SEO plugins: Yoast SEO Premium, SEO by SQUIRRLY and SmartCrawls, then there is WordFence and WP Defender Pro. SEO plugins do a lot of URL rewrites and if there is more than one SEO plugin there is a high chance of conflict, also the security plugins may have conflicts with one another.

    For now, please try to deactivate the other two of the plugins so that you can try SmartCrawl then also temporarily deactivate WordFence and see how things work.

    I will continue tests on my side and will let you know what I found.

    Have a nice day.
    Mahlamusa