Server error status: error [500] wpmudev

I'm getting a Server error status: error [500] wpmudev when installing a multisite contetn copier

  • Nithin

    Hi Lucky,

    Hope you are doing good today. :slight_smile:

    I'm not able to replicate such an issue in my system, this seems like a site specific issue. 500 error is more of a general error, and without giving a closer look at your system, it's a bit to say what could be the exact reason.

    However, this could be related to have a low memory limit, could you please check your memory limit, under WPMU DEV > Support > System Info, if it's low, please increase the memory limit, you'll have to create a php.ini file inside your root directory, and add the following rules to it:
    For eg:

    upload_max_filesize = 128M
    post_max_size = 256M
    memory_limit = 512M
    file_uploads = On
    max_execution_time = 180

    If you aren't able to increase your memory limit, would recommend you to get in touch with your host, in order to increase these values.

    Please check this link for more info:
    https://premium.wpmudev.org/blog/increase-memory-limit/

    If the above solution doesn't help, and if you still have issues, please do enable support access, so that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.