Server error status: OK [200]

I get following error with two of my sites after trying to install Smush Pro.
Why?

  • Dimitris
    • Support Star

    Hey there lojze,

    hope you're doing good and thanks for joining us! :slight_smile:

    Could you please try to follow next steps:
    1. Deactivate and delete Smush Free if present (WP Smush)
    2. Clear and deactivate any caches involving to your website (plugins, server side mechanisms like Varnish or Memcached, 3rd party plugins like Cloudflare, clear your browsing cache)
    3. Try to re-install WP Smush Pro from WPMUDEV -> Plugins

    If this continues, and as the HTTP code 200 means that all is OK (reference), please try to deactivate all other plugins apart from WPMUDEV Dashboard, activate a default theme like TwentySeventeen and give this another spin. If this resolves it, there should be a conflict somewhere between the deactivated plugins/theme. Simply delete WP Smush Pro, activate them back one-by-one and check each time to re-install Smush Pro until you get the conflicted combination. Here's a nice flow chart for a generic conflict test:
    https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif

    Let us know about your results!
    Warm regards,
    Dimitris

    PS. I see that you're a WPMUDEV trialist, so you may want to check "How Free Trial Work", if not already: https://premium.wpmudev.org/docs/getting-started/how-free-trials-work/

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.