Services Option

Hi,

When Trying to edit or add services nothing happens, I click the button and ... I have enabled it in the theme options.

I also tried from the front end links, strangely enoung it says the following: "You do not have sufficient permissions to access this page."

Not only am I Super Admin, I also granted Super Admin stats to another account I've created and I get the same message?

Everything else seems to be working great, only the Services.

Thanks for all the support.

  • Paul Barthmaier

    Hi there,

    Let me start by saying that Wordpress can be confusing when it comes to access issues, but things actually make sense, even when things are happening that you aren't expecting. Along these lines, when you find an error like

    "You do not have sufficient permissions to access this page.

    this tells you that you are not logged in as Super Admin. I notice that this happens when I am testing. My theory is that what happens is that if you are logged in to the same site with two different accounts, and it's like WP is confused wtih two different cookies and when it isn't sure which one, it will throw an error.

    As for your other account that you want to be a Super Admin, you will need to go into the Users area of the Network Admin, click on the user in question, and you will see the checkbox to grant the user Super Admin privileges.

    Hope this helps! Let us know how it goes.

    Cheers,
    Paul

  • valour

    Hi Paul,

    Thank you for looking into this with me.

    When I log into my Network admin and search "users", both accounts show super admin - no problem here.

    It is when I go to my main site, and search users, the account I created the network with shows aministrator - thing is, I added my Network user to my Main blog only yesterday it was never there. Then I tried to change the role but the "Highest" role to give is administrator. I could edit the site, and network with that username, but it was never listed, and now only as administrator.

    You are right about wordpress being confusing sometimes, I now also get this error message: "/public_html/wp-content/plugins/domain-mapping/classes/class.domainmap.php on line 586" in the network dashboard, but I think I'll deactivate the domain mapping plugin for now.

    No ideas on the blogs.mu theme service options yet?