session_start() error showing up on website

getting the following error on the website -
Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /wp-content/plugins/expand-maker/expand-maker.php:2) in /wpmu-dev-facebook/lib/external/facebook.php on line 60

  • Milan

    Hello robert_velarde

    Hope you are well today and thanks for asking us. :slight_smile:

    This warning literally means, headers for http protocol has already been sent and Ultimate Facebook is trying to send it again, but interesting things here is that Ultimate Facebook calls Session_start in the constructor of that class file that means in the start of the file.

    This indicates that this warning shouldn't be from Ultimate Facebook Side. To make it doubly sure I tested this on my site with debug mode on and was not able to get this warning though.

    So this leave us with option of Plugin Conflict test. If you do not know how to conduct that please do follow this article and let me know if this helps or not. :slight_smile:
    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Also would you please let me know where you are seeing this warning ? Page or post link would be great if you can provide. :slight_smile:

    Looking forward to hearing back!
    Cheers,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.