set currency

  • Ash

    Hello @

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    It's better to add details of your question. I think I understand what you mean here.

    Please go to Appointments > Settings > General > Payment options > Select yes for payment required and then change the currency. If you don't want online payment, just set again NO for payment required.

    Hope it helps :slight_smile: Please feel free to ask more question if you have.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.