Setting NO LINK in menu in Panino

Hi Support,

I'm trying to set a "NoLink" in the menu settings, but upon saving, the new setting is discarded. I think the theme is overwriting me, can it be?

  • Predrag Dubajic

    Hey Pawusa Support,

    Hope you're doing well

    I can see the issue on your end but I can't replicate it on my installation no matter what I tried.

    I do see some errors in console but it doesn't tell me much, can you enable debug log in your wp-config.php by replacing define('WP_DEBUG', false); with this code:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);

    This will create debug.log file in your wp-content folder that could tell us what is going on.
    Can you please save it as .txt file and attach it here so we can check it out.

    Also, it looks like new items added to menu are working properly so as a quick workaround you could try removing existing menu item and adding a new one.

    Best regards,
    Predrag