Setting up Email Newsletter

In Setting in the From Email Section I'm confused about which address to put in..My hosts gives email for Incoming or Outgoing Email Server and SMTP.. Do I use the SMTP address?

  • elpino
    • The Crimson Coder

    Greetings CJ go to your cpanel or webmail and access your email address and hit configuration beside your email you will get there the settings for your pop account and smtp servers, user the regular ones, i tried the ssl configuration and those dint work, hope that helps. all info for incoming and outgoing of hosting company should be there.

  • CJ
    • Site Builder, Child of Zeus

    Thanks...I to my cpanel and pulled out the non-ssl settings...

    it gave me the outgoing server (SMTP)...

    I put the username it gave me cort@......... in user name
    I used the control panel password as PW - as host recommended

    as outgoing server I used mail...... - what it gave me

    From Mail....I used my email address at my website (and tried others)

    I still get "could not authenticate"

    I must be doing something wrong...

  • elpino
    • The Crimson Coder

    Hi @CJ whem i set it up i had a similar problem using the password generating software from cpanel if you are gonna use it remove all special characters or the password wont work, also make a new email for bounce tab option and put the info there, other mistake i make at my first setup is that the user should be the entire email, email@mysite.com hope this helps.

    Regards
    Alex

  • elpino
    • The Crimson Coder

    @CJ other notes to consider is reading your hosting company mail practices, im using HostGator, they only allow 500 emails per hour so i set it to 300 to leave space for regular users emails 200 is suficent to avoid hiting the limit, some hosting company has other policys, another policy to consider is double opt in have to be check on the plugin or your hosting account could get reported and terminated for spam, check this option if not using a local set up server, Hostgator has another policiy about list over 900 emails being send off peat hours being 1am until 8 am weekdays and all day weekends, look for this regulations on your hosting company, but setting it bellow their email limit per hour should be fine to cover yourself, also remember when sending the newsletter to hit send via cron.

  • CJ
    • Site Builder, Child of Zeus

    I appreciate all the help and good advice...

    I'm still stuck unfortunately....In the General Settings pages it says

    From email....I'm using an email address associated with my host - news@patients.....blah blah....It gives me a red warning, though..

    It says "You use SMTP method for sending email. Check this field!"

    It obviously thinks that's a mistake. I changed it to the outgoing SMTP address mail.patientsrising.me but that didn't make any difference...

    For the outgoing SMTP server it wants me to give something with SMTP in the address but the outgoing address for SMTP at Arvixe, the host I'm at is Server: mail.patientsrising.me and that's what I have in there.

    For the SMTP username I put in the username given to me for the news@patientsris...account - news@.......

    For the password I put in the password to my CPanel - what Arvixe says to do...

    Bounced....

    I created a new email address - Bounced@....
    Used the POP3 host given to me by Arvixe - mail.patients.....
    Use the same user name as my email address
    Then the password associated with the bounced account

    and it says could not authenticate. Failed to send test email.

    ?????

  • elpino
    • The Crimson Coder

    Hi @CJ greetings let me see if i can clarify some things.

    It says "You use SMTP method for sending email. Check this field!"

    the red letters are showing in my settings as well so don't stress about it.

    General settings tab check the box for double opt in, enter all the info here from email the email you created for sending the newsletter. from name etc.

    For the outgoing SMTP server it wants me to give something with SMTP in the address but the outgoing address for SMTP at Arvixe, the host I'm at is Server: mail.patientsrising.me and that's what I have in there.

    On outgoing email i have
    i have checked the option (SMTP (recommended) just fill out the smtp info from the email you set up for this, my smtp address is mail.myhost.com as well so don't stress about that.

    I have checked use fill the info from username your email provides, to test if this credentials work, just go to yoursite.com/webmail and try to login with the login and password set if the login is just a username or the entire email, whem you get login use that info on the outgoing email. i dont think you can check outgoing email until you do a test on newsletter.

    I have enable cron and have it set to 200 and selected hour (Remenber to check guidelines best practices for your hosting on limit per hour, even gmail has a hour limit)

    Bounced....

    I created a new email address - Bounced@....
    Used the POP3 host given to me by Arvixe - mail.patients.....
    Use the same user name as my email address
    Then the password associated with the bounced account

    and it says could not authenticate. Failed to send test email.

    for this try as well to go to yoursite.com/webmail and test login the info for that new account if its login in them put that info into the bounce settings, if it says failed and you can login from the webmail them the issue is the password, as i said before i spent 2+ hour testing this at the end had to put a real simple password with no special characters just 2 numbers and all other letters, change the password to testing and see if it pass the test, if it does them your issue is the password, so make a new password that will work, hope this helps you, any question, don't hesitate to ask.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.