Setting up WP 3.5 to allow Multisite

I have been trying to setup my Multi Site but when I goto Tools>>Network Setup I get the following.

Create a Network of WordPress Sites
"Warning: An existing WordPress network was detected."
Please complete the configuration steps. To create a new network, you will need to empty or remove the network database tables.

Enabling the Network

Complete the following steps to enable the features for creating a network of sites.

Caution: We recommend you back up your existing wp-config.php and .htaccess files.

1. Add the following to your wp-config.php file in /home/bu000334/public_html/ above the line reading /* That’s all, stop editing! Happy blogging. */:

define('MULTISITE', true);
define('SUBDOMAIN_INSTALL', false);
define('DOMAIN_CURRENT_SITE', 'techandgamingnews.com');
define('PATH_CURRENT_SITE', '/');
define('SITE_ID_CURRENT_SITE', 1);
define('BLOG_ID_CURRENT_SITE', 1);

2. Add the following to your .htaccess file in /home/bu000334/public_html/, replacing other WordPress rules:

RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

# add a trailing slash to /wp-admin
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
RewriteRule . index.php [L]

Once you complete these steps, your network is enabled and configured. You will have to log in again. Log In

I have done all this and I keep getting the error, I have tried multiple times and also followed what I found at the Wordpress site. Deleted my DB entries concerning MultiSite and I am still stuck.

Any help would be great.
Dalton.

  • PCactive
    • Site Builder, Child of Zeus

    hI I had this same message. I had multisite installed by someone but was not done right because kept getting error. i decided to try and delete the codee in config.php and do over.

    I now see this message uner tool/network settings.

    What do I do to fix?

  • sdgenxr
    • Design Lord, Child of Thor

    Try and delete any tables with the prefix _(some number)_. These are the specific tables for each instance of a new blog. MAKE SURE YOU DO A COMPLETE DB BACKUP FIRST! It would really suck if you accidentally deleted tables that you need for your site to work properly.

    If you can, try and create a local install of WP and enable network support so that you don't wreck your site.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.