Settings don't match?

http://hardmoneyinstitute.com vs. http://roadtripjunky.com

Hello!

I set up both sites above. The settings are identical when it come to colors, header, etc. However, you'll notice they do not look the same.

I want http://roadtripjunky.com to look like http://hardmoneyinstitute.com

Am I doing something wrong?

Thanks!

  • Tammie
    • WordPress Wizard

    It seems looking at the CSS the colours and settings aren't identical. First up I'd suggest you make sure you're selecting the same colour scheme and colour options. Then remove all plugins incase a plugin is causing a difference. Ultimately if they don't look the same checking using a tool like Firebug will help you.

  • jwchameleoncorp
    • Site Builder, Child of Zeus

    Hey Tammie!

    Thanks for the reply. I checked and triple checked everything in the settings. They are correct. I turned off the plugins too but had no luck.

    I added Firebug to Firefox, but I am not a coder so it looks like Chinese and I have no idea how to read any of it.

    Any ideas?

    Thanks

  • jwchameleoncorp
    • Site Builder, Child of Zeus

    Ok...here's the deal. I finally figured out the problem...

    In the Preset Style settings you have to actually select the Default CSS layout in order for your changes to be made.

    It's counter intuitive, since as a Default, it should already be selected???

    Maybe that's a bug WPMU can fix?

  • Tammie
    • WordPress Wizard

    It's not actually a bug it's there to allow theme options. It defaults to custom if it didn't it probably is due to your theme options being copied from the other site. Whilst we're glad it's resolved for you there won't be a fix for this as it's not a bug.

    We are however, considering our theme options for Studio at some point in the future so would look at how this may be changed if we do that. We wouldn't be auto selecting though.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.