Settings>Settings not showing in Super Admin

Fresh install of WP

Multi-Domain setup and working.

Placed all files in the correct paths and I changed the dm_sunrise.php to sunrise.php as instructions say to do that if I am installing Domain Mapping (which I am).

I go to super-admin and look for Settings>Settings.
This is all that is available.

Settings>Network Settings
Settings>Network Setup
Settings>MultiDomains

The following is in my config file>

/**
* For developers: WordPress debugging mode.
*
* Change this to true to enable the display of notices during development.
* It is strongly recommended that plugin and theme developers use WP_DEBUG
* in their development environments.
*/
define('WP_DEBUG', false);

define('WP_ALLOW_MULTISITE', true);
define( 'MULTISITE', true );
define( 'SUBDOMAIN_INSTALL', false );
$base = '/';
define( 'DOMAIN_CURRENT_SITE', 'thinktobefree.com' );
define( 'PATH_CURRENT_SITE', '/' );
define( 'SITE_ID_CURRENT_SITE', 1 );
define( 'BLOG_ID_CURRENT_SITE', 1 );

define( 'SUNRISE', 'on' );

/* That's all, stop editing! Happy blogging. */

/** Absolute path to the WordPress directory. */
if ( !defined('ABSPATH') )
define('ABSPATH', dirname(__FILE__) . '/');
<

Thanks for your support!