Setup Wizard - Locations, Currency & Tax Options not displaying

I have a fresh installation of Wordpress 4.4, multisite configuration, and MarketPress.

The only other plugin I have in the WPMU Dev

I am using the default 2016 Template, no modifications.

**The problem I am having is that MarketPress is not showing any expected options for Locations, Currency & Tax Options not displaying in the Setup Wizard

All I see are the labels of what I assume should be drop downs or multi-select elements.

There are no text-fields that I could see.

Please help

EDIT:

When I also try selecting the "Base Country", it still remains with USA states and does not update the "Base State/Province/Region*" for any other country

  • Milan

    Hello @tinonetic,

    I hope you are having a good day and thanks for the asking. :slight_smile:

    Its very strange problem. It seems to me that it'll require me to login to your site and do some troubleshooting.

    Would you please grant me support staff access so that I can check in depth regarding your issue ?. You can grant me support access via WPMU DEV > Support > Support Access > Grant Access.

    Looking forward to hearing back from you. :slight_smile:

    Cheers,
    Milan Savaliya.

  • Milan

    Hello @tinonetic,

    Hope you are doing well. :slight_smile:

    That's very difficult to debug as I don't have access to your site. I know its on local server but can you ensure that its behaving with every fresh WordPress installation by trying to install it on fresh WordPress installation ?

    And how are you are installing plugin ? if you installing via WPMU DEV > Pluigns try to install it by uploading its file to your local server site's wp-content/plugins/ folder.

    Cheers,
    Milan Savaliya.

  • Milan

    Hello @tinonetic,

    Hope you are doing well.

    As you are on local server I can't test according to my way. :slight_smile: But I can surely suggest some of the testing which you can undertake to solve this issue.

    First thing first, Setup new wordpress site on local host. Install WPMU DEV Dashboard and then finally install Marketpress from WPMU DEV > Plugins > Marketpress.

    Above process will help us to understand what is responsible for issue, server itself ( could be folder permission too ) or site you are working on.

    Another way you can test is deactivating all the plugins except WPMU DEV Dashbaord and Marketpress. This process will let us identify plugin conflict if there is any.

    Third try is directly go into wp-config.php file and set constant WP_DEBUG value to true. This will renders errors if there are any.

    While doing all above testing make sure you have latest version of Marketpress download from its Intro Page or from WPMU DEV > Plugins page.

    Please conduct above testing methods and let me know what you got with those testing.

    Cheers,
    Milan Savaliya.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.