Several issues with Membership Pro Plugin

Hello,
with Membership Pro I need some help, even after looking at the manual.

On http://der-aktientrader.de/subscriptions/ (user: xxx pw: xxx) I want to make an subscription update. I klick on register an a new screen comes, asking to read again the options, but with no button to klick on.

We want to use 'direct debit authorisation' - means the client has to give his bank-data, but how can I upgrade without any button to confirm ?

Best regards, Uwe

  • Adam Czajczyk

    Hello Uwe!

    I hope you're well today!

    Could you please provide clarify a bit on steps that I'd have to take to reproduce the issue? I'm not quite sure what you have in mind as I've clicked all around the page and the only one that I think you're talking about is "Abo-Bestellung". Is it? Please advise.

    I'd be also much easier for us all here if you could provide original names of links etc. along English translations.

    That said, I'd like to take a closer look at your page setting's, co could you please grant me a support access? To do this go to your dashboard's

    "WPMU DEV" -> "Support" page -> "Support" tab and click on "Grant access".

    Please remember to take a full backup of your site first. Also take a look at this article: https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Cheers,
    Adam

  • Uwe

    Hello Adam,
    thanks for your message!
    Access was/is already granted :slight_smile:

    Well I'll try to explain better, sorry for the confusion because Membership-Pages are still not available at front-end, but they exist.

    So please open an account here: http://der-aktientrader.de/register/
    choose "Kostenfreie Anmeldung" (cost free)
    When subcribed and logged in please visit: http://der-aktientrader.de/subscriptions/
    choose upgrade and klick "registrieren"
    you only have the text: "Bitte überprüfen Sie noch mal die Formulareingaben. " (please check your form details again) but no button to confirm the upgrade registration.

    The only gateway active is: "Free subscriptions gateway ",
    because we just want to ask for Bank-Account-Details of the client, and then make 'direct debit authorisation'. - We also want to activate the client-subscribtion manually, when money arrived our banking-account.

    Hope you understand me better now.
    Best regards, Uwe

  • Uwe

    Hi, the question regarding the extra-fields:
    first-, lastname and email ist not enough data for business-contracts. We need to capture tel, address, banking-account etc. too within the regsitration form.....
    .....installed BuddyPress and "Buddypress Xprofile Custom Fields Type",
    added fieldgroup and new field, but the field does not appear
    in MembershipRegistrationForm where I use coupon too.

    on the account-page when logged in my added field appears.....
    fields are in base-group.

    To see the page use: User: xxx password: xxx
    as it is not public yet.

    Thanks a lot and best regards,
    Uwe

  • Uwe

    Hello,
    next questions regarding protected content. (I saw all Membership Videos too)
    We want the following:
    - There are only two levels: Visitors and paying clients
    - Visitors see on the HomePage exerpts using the <!--more--> link
    - In Membership / Options / Protected Content - we want to use 'More Tag Default'
    - but the 'No Access Message' should not appear on HomePage, but after klicking the 'more-link' after the exerpt in the post.
    By the way, the 'more-link' does not appear anymore when using 'More Tag Default'.

    Second:
    How can we make appear a small image (padlock) directly after the title of the post ?
    Depending on, if the post ist protected or not.

    Hope it is OK this way to put all my question, one by one, in this thread.
    Best regards, Uwe

  • Adam Czajczyk

    Hey Uwe,

    I hope you're doing well and I apologize for keeping you waiting all that long!

    I can see now what's the nature of the issue. I tried to take a closer look at your site but it seems that the support access has expired by now. Could you please re-enable it for me?

    As for your future questions, it would be great if you could just start a new thread for each. This way we'll be able to keep things organized better and other members of our community will be able to benefit from our conversation.

    Also, do not ever post any login credentials/details on the forum as this is a public forum quite well indexed by Google. In case I'll need such data I'll ask you to send them to me directly, it's for your own safety :slight_smile:

    Have a good day!
    Adam

  • Adam Czajczyk

    Hey Uwe,

    I hope you're well today and thank you for your patience!

    I know it's been a long time since my last replay here and I sincerely apologize for that. I have this thread subscribed now and also I've set up a special flag on my e-mail account so I won't miss anymore posts from you and won't keep you waiting any longer. Having said that, in order to sort out the issue, could you send some info directly to me? As this would be a sensitive data we'd like to keep it away from public :slight_smile:

    Please send in:

    Subject: "Attn: Adam Czajczyk"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password/port number if needed)
    -link back to this thread for reference
    -any other relevant urls
    -any other access/login details if needed
    -any information you might consider relevant to the case (especially if something has changed since your last post)

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me!

    Use our contact form here: https://premium.wpmudev.org/contact/

    Regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.