Shadowbox error

Hello Everyone,

Not sure anyone has run into this problem. I searched the forum and couldn't find anything. I have Shadowbox 3.0.3.2 running and in IE 8 it give me a error

J.parentNode is null or not an object
swfobject.js
Code:0
then the url - /wpmu/wp-includes/js/swfobject.js?ver=2.1

If I disable it it goes away.

I don't have this problem in Firefox.

Thanks

Robert