Shipper migration stuck at 83%

I am trying to migrate one of my site and the migration seem to be stuck at 83%

in the logs I can see July 6, 2019 9:39 pm – Error uploading /tmp/shipper-ci****in-ut***ita/tmp/wp_woocommerce_sessions.sql to utk****.com/sqls/wp_woocommerce_sessions.sql: Error executing “PutObject” on “https://wpmudev-shipper.s3.amazonaws.com/767396/utk*****.com/sqls/wp_woocommerce_sessions.sql”; AWS HTTP error: Client error: PUT https://wpmudev-shipper.s3.amazonaws.com/767396/utk****.com/sqls/wp_woocommerce_sessions.sql resulted in a 400 Bad Request response:

  • Adam Czajczyk
    • Support Gorilla

    Hello Abhisek

    I hope you’re well today and thank you for your question!

    I checked both source and target sites, there’s nothing “at first glance” that should interfere. But the error suggests there was some connectivity trouble with our AWS storage that’s used as a kind of a “transfer container”.

    This might mean that there was either some short issue on AWS site or that the source site (or its server) had some temporary issues (such as issues with connectivity, server being down or server struggling due to resource usage).

    I also noticed in logs that it looked like at some point the migration was started “on both ends” – so both export and import. For example – import started while previously started export wasn’t first cancelled.

    I’ve reset Shipper on both ends to give it a fresh start, checked both cPanels to make sure that there’s enough storage space etc and I restarted migration as an export from the source site (also excluding some big log file from the migration – error_logs are not necessary for migration).

    Let’s give it this one more chance and see what happens. Please let it run (it might take some time as the migration package seems to be quite big) and do not cancel the migration and/or start another one (there’s running export from source).

    Hopefully it will complete now but in case it got stuck again, please do not cancel migration but leave it “as is” (in that “stuck” state) and let me know here so I could examine it further.

    Best regards,

    Adam

    • Abhisek
      • New Recruit

      Still the same problem persists. although I haven’t cancelled the process and its still running, it is at 83% since last 5 hours. Please help me out. Client is pressurizing to make the site live, but I am stuck with the issue.

  • Adam Czajczyk
    • Support Gorilla

    Hello Abhisek

    Thank you for giving it a go and letting me know about results.

    I did some more research on this but I must say I’ll need helping hand from our developers in this case. I’ve already passed the case along with access credentials to them and they’ll look into it to see what might be causing the problem and how to fix that.

    Please keep an eye on this ticket and we’ll update you here as soon as we get to know more from them.

    Kind regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.