[Shipper Pro] Email notification has been sent before migration completed

Shipper sent me email that the migration has been completed successfully, but in fact, it wasn’t. It was still running on the destination site.

The site has been migrated successfully in the end, but why it sent me email before the migration completed?

  • Nithin
    • Support Wizard

    Hi Chris,

    The plugin shouldn’t have sent email before the complete migration, we have brought this into our developers attention, and also checked the email content you shared in chat.

    Our developer would like to know what’s the “Subject” in the email you got from Shipper plugin, so that we could see what exactly is causing this, and prevent such issue from occurring if it’s something specific in the plugin side.

    A screenshot of the email would also help, looking forward to your reply, so that we could help get this fixed asap. Have a nice day ahead. :slight_smile:

    Regards,

    Nithin

  • Nithin
    • Support Wizard

    Hi Chris,

    Sorry for the delay in getting back to you. Thanks for the screenshots, we have already brought into our developers attention, and most probably this could have happened, if the import part failed in the plugin side, but export worked fine. They are looking into improving the plugin, so that such anomalies could be avoided in future release.

    Thanks for bringing into our attention, have a nice day ahead. :slight_smile:

    Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.