[Shipper Pro] Shipper lost at sea!

I`M trying to migrate the conten on kvalitetssikring to http://kvalitetssikring.kunde.reklamebanken.com/, but it halts (stand spinning) in the pre-flight check mode on 99%, "checking files" I tried talking to chat support earlier today, and was adviced to abort and try again. This I have done noe, and it has beed spinning at 99% for about three hours now

  • Adam Czajczyk
    • Support Gorilla

    Hello Hakonzen

    I hope you're well today and thank you for reaching out to us.

    I see that you granted access to the source site, I believe that's where you have initiated migration from - as export to the http://kvalitetssikring.kunde.reklamebanken.com/ site, right? I tried that after resetting Shipper configuration defaults (that sometimes helps) and I could see the issue there.

    However, I also noticed that are some additional issues - that area actually already detected by pre-flight check if you look closely enough at the process - that might be directly related here. Therefore, could you please start with following changes:

    1) try to increase PHP max_execution_time

    usually this can be done via cPanel if there's access to PHP configuration (e.g. PHP ini editor) or by adding a "php.ini" or "user.ini" file (depending on the hosting) to the root folder of the site, containing following line:

    max_execution time = 300

    This should set it to 300 seconds (while now it's 60) which should be more than enough. Alternatively, you might want to get in touch with your host and ask them if they could increase that value. If not to 300 then at least to 160-180.

    2. While there's up to 256M of memory allowed for PHP scripts, your WP is further limiting it so add following line to the "wp-config.php" file of your site:

    define( 'WP_MEMORY_LIMIT', '256M' );

    Make sure that it's above the "/* That's all, stop editing */" line. It would be best if both source and target sites used these increased values for PHP max_execution_time and WP_MEMORY_LIMIT.

    Once that's changed, go to "Shipper -> Settings -> Data" and user "Reset" button there and it will revert Shipper configuration to the default (factory) state. After that please try running migration again and see if it works.

    If it still gets stuck, please also grant support access to the source site and let me know here.

    Best regards,
    Adam

  • Predrag Dubajic
    • Support

    Hi Hakonzen,

    It seems that your execution time is still set to 60 seconds, it's possible that your host is not allowing this change to be done from your end so can you ask them to increase maximum execution time for you?

    Also, on your destination site it shows that ZIP support is not enabled and this will cause issues with migration as well, you can also talk with your hosting provider about this and ask them to enable PHP's ZipArchive for you.

    Let us know how it goes.

    Best regards,
    Predrag

  • Predrag Dubajic
    • Support

    Hi Hakonzen,

    I was referring to your source site (kvalitetssikring.no), if you go to WPMU DEV > Support panel and click on System Info button you will see there that the max execution time is still set at 60.

    And ZIP support I mentioned is for destination site (kvalitetssikring.kunde.reklamebanken.com).

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.