[Shipper Pro] Site migration getting stuck at 7%

I am trying to migrate my site using shipper to my wpmudev install. On the existing site, (https://thefancyrobot.com) I get an error when I go to the shipper admin panel (Fatal error: require(): Failed opening required 'phar://aws-3.67.0.phar/aws-autoloader.php' (include_path='.:disappointed:opt/sp/php7.3/lib/php':wink: in /srv/users/the-fancy-robot/apps/the-fancy-robot/public/wp-content/plugins/shipper/lib/aws/sdk-v3.phar on line 4).
On the wpmudev install everything seems to work fine, but when I start the import process it gets stuck at 7%.

  • Nithin

    Hi Matt,

    Hope you are doing good today. :slight_smile:

    I'm afraid this seems more of an issue with the PHP configuration, and our developer is presently working for a fix in the plugin side to avoid such issues from occurring.

    Could you please check, and see whether deactivating PHP-FPM module in the server side, helps in fixing this error message? Checking with your hosting provider should help in disabling the module in your server side.

    Please let us know how that goes, have a nice day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.