Shipper Pro won't activate

I can’t activate Shipper Pro on my site and I am getting the following error:

Warning: require(phar://aws-3.67.0.phar/aws-autoloader.php): failed to open stream: No such file or directory in /services/webpages/x/e/xe******on.com/public/wp-content/plugins/shipper/lib/aws/sdk-v3.phar on line 4

Fatal error: require(): Failed opening required ‘phar://aws-3.67.0.phar/aws-autoloader.php’ (include_path=’.’:wink: in /services/webpages/x/e/xe******on.com/public/wp-content/plugins/shipper/lib/aws/sdk-v3.phar on line 4

  • Neel Gajjar
    • Staff

    Hello hostricity,

    how are you doing today?

    Sorry for the inconvenience caused to you.

    It seems that there’s a PHP fatal error around the AWS integration that we use.

    It could be due to the PHP version you’re using can you please let me know what PHP version do you use?

    Can you please try switching PHP version and try again?

    We had a few similar issues reported by other members and our developers are made aware of it.

    This might get solved in further updates however I don’t have any ETA on this.

    Try switching to PHP 7.1 OR PHP 7.3 first.

    Please also check whether phar PHP module is activated or not for those versions.

    If that doesn’t work please try to switch to PHP 5.6 and check once.

    This should work.

    I’m looking forward to hearing from you and resolving this issue as soon as possible.

    Kind Regards,

    Neel Gajjar

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.