Short code showing on Recent Post list

The short codes for captions are showing in my Recent Global Post Feed. How can I get them not to show?

Live site: (in the footer middle)

Screen shot here:

  • Bojan Radonic
    • Head of Support

    Hey there @jlgrafix,

    Hope you're well today :slight_smile:

    This will be hard to remove as these are parts of the post content from those posts. The easiest solution would actually be to not display content for those posts in the widget, there are options for global recent post widget that allows you to display only title or title and blog name for example which should remove the shortcode from being displayed in the widget, please see screenshot of the widget options.

    Hope this helps :slight_smile:



Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.