shortcodes for subscriptionform and accountform not showing any form

I'm trying out the Membership Plugin. I have 1.1 beta (and I tried the 1.0.5)

The shortcodes for [subscriptionform] and [accountform] not rendering any forms.

Any ideas what to look for?

The membership and all Levels, Subscriptions, and Gateways are active.
The pages are set in the Edit Options area.
The Membership (anyone can register) is NOT ticked in the wp General Settings panel.

I tried switching to the Twenty Ten Theme, but still nothing.

Thanks,
MJ

  • twicealive
    • The Incredible Code Injector

    Just to be clear, the problem is not with the WPMU Membership Plugin.

    The conflict occurs because I want to use a 3rd party plugin developed by Otto that adds a Facebook "Like" button to my posts, while using the Membership Plugin.

    In case anyone else is having a similar conflict with OTTO's SFC - Like Button" plugin, here is the solution that worked for me:

    The specific conflict is:

    SFC - Like Button" plugin.
    Simple like button for use with SFC.
    Version 0.25 | By Otto

    @ Line 333 the_post();

    This part of Otto's plugin is designed to add optional "Facebook" meta data to the WP Header file. I commented out the conflicting part of the SFC - Like Button" plugin, and everything still appears to be working for me. (Even the Facebook meta data is still being added)

    // the_post();

    MJ

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.