Shortcodes not working

Trying to set up a customized page for subscription included renewform. Both new pagges when added [subscription] and [renewform] are not working. Could anybody give n exact description how to handle this.1. first setting up a page, add text images plusthe code, go to membership pages then activate this page. save changes and it should work, but isn't. Am I missing a step or something else.

Thanks for taking time to help.

  • aecnu

    Greetings tverkerk,

    Sorry to see that you are having issues with your WordPress installation and the Membership plugin trying to add short codes on a custom page.

    And though custom coding is beyond the scope of the support we provide here, we do try to help if we can.

    With that said lets see what we can do here.

    Can I have the URL or a screen shot of the page that the issue resides on?

    Where did you get the shortcodes from?

    Please advise.

    Cheers, Joe

  • aecnu

    Greetings tverkerk,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.