Shortly after installing the wpmu full version market place

Shortly after installing the wpmu full version market place my entire website went blank aside form my back ground. When I went into dashboard i lost all access as well with only this message "You must override all required vars in your Manual Payments payment gateway plugin!" Can you tell me what is going on? This site has functioned flawlessly for over a year until the addition of market place. Please see for yourself at http://www.roguebuilds.us

  • Alexander
    • DEV MAN’s Mascot

    Hello @austin_rogue,

    Let's start by getting MarketPress deactivated, then we'll look into this deeper. You will need to disable marketpress from your server. You can do this using FTP, or a web base file manager (like cPanel)

    The folder will be here: in /wp-content/plugins/marketpress

    You can just delete that folder entirely, as we can reinstall it later.

    So was this an upgrade from the lite version to the full version? If so, I would recommend reactivating the lite version, and disabling all the payment gateways. Then try reinstalling MarketPress and see if that works.

    Also, were there any other changes you made recently other than installing this plugin? Did this error happen immediately after activating? Or was if after any specific settings were changed.

    Best regards, Alexander Rohmann

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.